Cannot select biannual billing frequency

Frank Koehl's Avatar

Frank Koehl

14 Jul, 2010 04:57 PM

If I set a plan to bill "Bi-Annually," the frequency reverts to Monthly when I save the changes. This happens when creating a new plan and modifying an existing one.

You can see and test from product code FWDVAULT-DEV.

  1. Support Staff 1 Posted by Marc Guyer on 14 Jul, 2010 09:47 PM

    Marc Guyer's Avatar

    I guess noone's ever needed that one before... Fixed! Thanks for the report!

  2. Marc Guyer closed this discussion on 14 Jul, 2010 09:47 PM.

  3. Frank Koehl re-opened this discussion on 14 Jul, 2010 10:27 PM

  4. 2 Posted by Frank Koehl on 14 Jul, 2010 10:27 PM

    Frank Koehl's Avatar

    No problem. I can confirm that the fix was successful.

    I'm sure your developer(s) wants to strangle whichever customer swore up and down that they absolutely must have this option (I know I would, anyway).

  5. 3 Posted by Marc Guyer on 14 Jul, 2010 10:39 PM

    Marc Guyer's Avatar

    #resolve

  6. Marc Guyer closed this discussion on 14 Jul, 2010 10:42 PM.

Discussions are closed to public comments.
If you need help with Cheddar please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac